Content Library Unavailable
Incident Report for Hearsay Systems
Resolved
11:47 AM PST
The Hearsay engineering team along with our partner has implemented changes to resolve the issue. Performance is back to normal. The incident is now closed.
Posted May 25, 2020 - 11:48 PDT
Update
10:38 AM PST
Hearsay is still observing page loading slowness. Our engineering team is continuing to work with our partner on the latency issue.
Posted May 25, 2020 - 10:44 PDT
Update
9:15 AM PST
We are continuing to see slow page load times for content-related pages for some users. We have identified the issue and are working on several options to improve performance while the root cause is being corrected.
Posted May 25, 2020 - 09:16 PDT
Update
8:08 AM PST
Error rates are subsiding, but users may still experience Hearsay pages loading slowly
Posted May 25, 2020 - 08:11 PDT
Monitoring
At approximately 6:30 AM PST, the Hearsay content library and action list were unavailable. The issue is now subsiding and most users have access. Hearsay will continue to monitor and update the incident.
Posted May 25, 2020 - 07:42 PDT
This incident affected: Social.