Facebook and Instagram Outage
Incident Report for Hearsay Systems
Resolved
This incident has been resolved.
Posted Nov 08, 2023 - 04:35 PST
Monitoring
Hearsay's engineers have confirmed that the Facebook and Instagram outage has been resolved. This issue began on Nov 7th at 5:15 am EST and ended on Nov 8th at 5:09 am EST. We will continue to monitor the situation.

Hearsay will automatically resynchronize Facebook and Instagram for any activity not captured during this outage, and it will be routed through your supervision and alerting processes, including archiving.

Facebook and Instagram posts scheduled during this outage through Hearsay will attempt to re-publish once functionality is restored. In the event that any content is not able to be republished once the connection is restored, please reach out to your Hearsay support representative for assistance at that time.

We would like to express our sincere apologies for any inconvenience caused by the recent disruption. We greatly appreciate your patience and understanding.
Posted Nov 08, 2023 - 03:58 PST
Update
Hearsay is still actively working with our partners at Meta to resolve this matter for both Facebook and Instagram. We greatly appreciate your patience and we will provide another update once we have more information.
Posted Nov 07, 2023 - 10:30 PST
Investigating
Hearsay is currently experiencing a disruption of service with Meta beginning at approximately 2:15 AM PT today. This results in users being unable to connect their Facebook and Instagram accounts and publish content to Facebook and Instagram. Crawling Facebook and Instagram is temporarily unavailable, and if your organization logs into Hearsay via Facebook authentication rather than SSO, your users will be unable to log in to Hearsay. Please know that Hearsay's engineering leadership team has already begun working with Meta to solve this, as this is our top priority. And once this is resolved, Hearsay can backcrawl data to minimize any compliance risk for your organization. We truly apologize and will do our best to fix this quickly. Thank you for your patience and understanding.
Posted Nov 07, 2023 - 05:01 PST
This incident affected: Social.