Hearsay experienced a Facebook and Instagram outage from approximately 3:00 AM EST to 11:30 AM EST on Thursday, Dec 29th. During this time, Hearsay functionality with Facebook and Instagram was unavailable. Posts scheduled to publish during this time may not have been published. Additionally, users who utilize Facebook authentication to log into Hearsay were unable to do so. The issue was the result of Meta engineering inadvertently deactivating Hearsay authentication access. Hearsay escalated to Meta leadership and the matter was resolved by 11:30 AM EST.
Once Hearsay’s Meta functionality was restored, Hearsay automatically resynchronized Facebook and Instagram activities not captured during this outage and rerouted them through our supervision, alerting, and archiving process. Our data indicate that much of the content scheduled to publish during the outage was published, but we recommend that you verify that your scheduled content has been published. If your team requires assistance in rescheduling any Facebook or Instagram posts, please reach out to Hearsay Customer Support for assistance.
Users who were disconnected received an email from Hearsay explaining that they need to reconnect their Hearsay account to Facebook and/or Instagram. They should follow the instructions to reconnect.
Posted Dec 29, 2022 - 08:47 PST
Update
Hearsay Engineers have confirmed that the issue with Meta has been resolved. All functionality related to Facebook and Instagram has been restored. Thank you so much for your patience, and we truly apologize for any disruption.
Posted Dec 29, 2022 - 08:46 PST
Investigating
At this time any Facebook and Instagram activity through Hearsay, both scheduled and on demand, will not publish due to a Meta issue. During this outage, activities on these networks are temporarily unmonitored. This issue began approximately at 3 AM EST.
Our teams are working closely with Meta to resolve this issue as quickly as possible. Once functionality is restored, Hearsay will automatically resynchronize Facebook and Instagram for any activity not captured during this outage and it will be routed through your supervision and alerting processes, including archiving.
Facebook and Instagram posts scheduled during this outage through Hearsay will not automatically re-publish once functionality is restored. Please reach out to your Hearsay support representative to help reschedule any Facebook or Instagram posts that need to go out at that time.
We understand that this may have an impact on your year-end posting, and apologize for the disruption. We are working quickly to restore functionality and will update you once we have a resolution or expected timing. Thank you for your patience.