Facebook and Instagram Outage
Incident Report for Hearsay Systems
Resolved
This incident has been resolved.
Posted Mar 01, 2023 - 04:21 PST
Update
We are continuing to monitor for any further issues.
Posted Mar 01, 2023 - 01:08 PST
Monitoring
Hearsay's engineers have confirmed that the Facebook and Instagram outage has been resolved. We will continue to monitor the situation.

Hearsay will automatically resynchronize Facebook and Instagram for any activity not captured during this outage, and it will be routed through your supervision and alerting processes, including archiving.

Facebook and Instagram posts scheduled during this outage through Hearsay will attempt to re-publish once functionality is restored. In the event that any content is not able to republish once the connection is restored, please reach out to your Hearsay support representative for assistance at that time.

We would like to express our sincere apologies for any inconvenience caused by the recent disruption. We greatly appreciate your patience and understanding as we worked to resolve this issue.
Posted Mar 01, 2023 - 00:55 PST
Update
We appreciate your continued patience with the current Facebook and Instagram outage. Our teams continue to work with our Meta partners to resolve the issue. Please understand that we continue to treat this as a top priority.

We would like to express our sincere apologies for any inconvenience caused by the recent disruption. Our teams are actively working to restore functionality and we will provide updates on the progress toward a resolution. We greatly appreciate your patience and understanding as we work to resolve this issue.
Posted Feb 28, 2023 - 14:43 PST
Update
We continue to experience a Facebook and Instagram outage. Our teams are working closely with our Meta partners to resolve this issue. Please know that we are treating this with utmost priority.

We sincerely apologize for the disruption caused. We are working quickly to restore functionality and will update you once we have a resolution or expected timing. Thank you for your patience.
Posted Feb 28, 2023 - 09:24 PST
Investigating
At this time, any Facebook and Instagram activity through Hearsay, both scheduled and on demand, will not publish due to a Meta issue. During this outage, activities on these networks are temporarily unmonitored, and users who utilize Facebook authentication to log into Hearsay will not be able to do so. This issue began approximately at 2:20 AM EST.

Our teams are working closely with Meta to resolve this issue as quickly as possible. Once functionality is restored, Hearsay will automatically resynchronize Facebook and Instagram for any activity not captured during this outage and it will be routed through your supervision and alerting processes, including archiving.

Facebook and Instagram posts scheduled during this outage through Hearsay will attempt to re-publish once functionality is restored. In the event that any content is not able to republish once the connection is restored, please reach out to your Hearsay support representative for assistance at that time.

We sincerely apologize for the disruption caused. We are working quickly to restore functionality and will update you once we have a resolution or expected timing. Thank you for your patience
Posted Feb 28, 2023 - 04:33 PST
This incident affected: Social.