Relate Outage
Incident Report for Hearsay Systems
Postmortem

Timeline:

Start Time: 04/19/23 2:23 PM PT

End Time: 04/19/23 3:22 PM PT

Customer Impact:

Hearsay deployed an update to improve security for an application configuration. During this deployment, the new configuration missed a subset of the Relate Application Services, resulting in users experiencing issues sending messages and making calls.

Resolution:

An update to our configuration policies by Hearsay’s engineers restored the ability of the system to start new Relate Application Services instances.

Future Improvements:

Hearsay Engineering will perform a thorough review of its policy for the deployment of configuration change checklists. This review entails a comprehensive evaluation of the current checklist policy to determine its effectiveness and identify any areas for improvement.

Posted May 03, 2023 - 10:36 PDT

Resolved
Hearsay Engineers have resolved the ongoing issue with Relate. Users should no longer be experiencing issues sending messages or making calls. We would like to express our sincere apologies for any inconvenience caused by the recent disruption. We greatly appreciate your patience and understanding as we worked to resolve this issue.
Posted Apr 19, 2023 - 15:20 PDT
Identified
Hearsay Engineers have identified the issue and are currently working toward a resolution. We will have another update soon, and again, we apologize for this disruption.
Posted Apr 19, 2023 - 15:09 PDT
Investigating
We're currently experiencing an issue with Hearsay Relate in which users encounter problems sending messages and making calls. Hearsay's engineers are actively looking into this matter and are treating this as our top priority. We truly apologize for any disruption and will provide an update shortly.
Posted Apr 19, 2023 - 14:47 PDT
This incident affected: Relate.