Sites Experiencing 503 Error
Incident Report for Hearsay Systems
Resolved
Hearsay has confirmed that our partners at Pantheon have resolved the ongoing issue and visitors will no longer see errors when landing on Hearsay Sites. We truly apologize for this matter and greatly appreciate your understanding and patience.
Posted Sep 14, 2023 - 12:31 PDT
Monitoring
Hearsay has received confirmation from our partners at Pantheon that they deployed a fix and are seeing positive results. Please note that if you are still experiencing errors, your site should return online very soon. We will continue monitoring this over the next hour and provide another update confirming a full resolution.
Posted Sep 14, 2023 - 11:37 PDT
Identified
Hearsay has identified this matter to a third-party vendor, Pantheon, our web host provider for our newest version of Sites. They confirmed that they are experiencing an issue, they have identified the root cause, and are working quickly on a resolution. When we hear back from our partners at Pantheon, we will provide another update here. Thank you for your patience.
Posted Sep 14, 2023 - 11:01 PDT
Investigating
Hearsay is currently experiencing an issue with our newest version of Sites. When landing on Hearsay Sites, you may see a 503 error page stating that the webpage could not load properly. Hearsay is currently investigating this matter and we are treating this as our top priority. We will provide frequent updates until this is fully resolved. We truly apologize for this matter and greatly appreciate your understanding and patience.
Posted Sep 14, 2023 - 10:13 PDT
This incident affected: Sites.