Dashboards and Reporting Outage
Incident Report for Hearsay Systems
Resolved
Our third-party software vendor has resolved the outage. Users should no longer encounter errors while using Dashboards and Reporting within our product. Thank you so much for your patience, and we genuinely apologize for any disruption.
Posted Jun 16, 2022 - 16:46 PDT
Identified
We're currently experiencing issues with our in-app dashboard and reporting. Hearsay's Engineers have identified the root cause as a 3rd party provider outage (Looker / Snowflake). We truly apologize for the disruption this has caused. Access to Hearsay's in-app Dashboard and Reporting may become unavailable. Users visiting these pages may see partial blank pages or error messages. Hearsay Engineers will continue to monitor the outage and provide updates as soon as they are available.

If you have any questions, please contact support@hearsaycorp.com.
Posted Jun 16, 2022 - 14:58 PDT
This incident affected: Analytics.