reporting currently unavailable

Incident Report for Hearsay Systems

Resolved

This incident has been resolved and reporting functionality has been restored.
Posted Jun 03, 2025 - 14:29 PDT

Identified

We are aware of an issue with reporting and have temporarily disabled it while we address the performance issue.
Posted Jun 03, 2025 - 13:09 PDT
This incident affected: Analytics.