We have identified that the issue was caused by a disruption in the Meta API, which resulted in missing location data. This impacted certain functionality for our customers.
We will continue to work towards a long-term solution in collaboration with Meta and will track progress through their official bug tickets.
Thank you for your patience and understanding.
Posted Aug 18, 2025 - 09:05 PDT
Update
We continue to work with Meta to resolve this matter.
Posted Aug 13, 2025 - 10:55 PDT
Investigating
Hearsay is currently experiencing a disruption with the Meta API. As a result, Facebook profiles enter an 'Action Required' state when the location field is enabled. We are investigating this issue.
Posted Aug 13, 2025 - 07:46 PDT
This incident affected: Partner Integrations (Facebook).