Contact Sync, Activity Sync, & Threaded Archiving Currently Unavailable

Incident Report for Hearsay Systems

Resolved

Hearsay's engineers have confirmed that everything is functioning as expected, and all queues have been caught up and cleared out. We will provide a post-mortem once a thorough investigation has been completed. We apologize for any disruption and thank you for your patience.
Posted Apr 03, 2025 - 09:22 PDT

Monitoring

Hearsay's engineers have resolved this incident. Please note that contact sync, activity sync, and threaded archiving are slowly returning to being fully operational and we are queueing all the data to be resynced. We will monitor this progress over the next hour and will provide an update shortly.
Posted Apr 03, 2025 - 09:00 PDT

Investigating

Hearsay is experiencing an incident where contact sync, activity sync, and threaded archiving are unavailable. Our engineers are working to resolve this as quickly as possible, and we will provide an update shortly.
Posted Apr 03, 2025 - 08:19 PDT
This incident affected: Platform.