Unable to Connect a LinkedIn Profile to Hearsay
Incident Report for Hearsay Systems
Resolved
Hearsay engineers confirmed the LinkedIn error when connecting accounts has been resolved. Publishing, crawling, and archiving were not affected. We truly appreciate your patience as we work with LinkedIn to resolve this issue.
Posted Oct 21, 2024 - 10:25 PDT
Investigating
When connecting a LinkedIn account to Hearsay, users may experience a LinkedIn error stating, "Your LinkedIn Network Will Be Back Soon." Hearsay's engineers have confirmed this error is on LinkedIn's side of the integration and have already begun escalating this with our partners at LinkedIn. We apologize for this matter and will provide an update when we have more information.
Posted Oct 21, 2024 - 09:30 PDT
This incident affected: Partner Integrations (LinkedIn).