X/Twitter Outage
Incident Report for Hearsay Systems
Resolved
After monitoring this for the past hour, we can confidently confirm this incident has been resolved. We greatly thank you for your patience and understanding.
Posted Dec 08, 2023 - 05:09 PST
Monitoring
Hearsay's engineers have confirmed that the X/Twitter outage has been fixed as of 7:04 AM EST. We will continue to monitor the situation.

Hearsay will automatically resynchronize X/Twitter for any activity not captured during this outage, and it will be routed through your supervision and alerting processes, including archiving.

X/Twitter posts scheduled during this outage through Hearsay will attempt to re-publish once functionality is restored. In the event that any content is not able to be republished once the connection is restored, please reach out to your Hearsay support representative for assistance at that time.

We would like to express our sincere apologies for any inconvenience caused by the recent disruption. We greatly appreciate your patience and understanding.
Posted Dec 08, 2023 - 04:22 PST
Investigating
Hearsay is experiencing a disruption of service with X/Twitter beginning at approximately 10:25 AM EST on Dec. 7. This results in users being unable to publish content to X/Twitter. Crawling X/Twitter is temporarily unavailable. Customers can still connect their X/Twitter profiles to Hearsay. Please know that Hearsay's engineering leadership team has already begun working with X/Twitter to solve this, as this is our top priority. And once this is resolved, Hearsay can backcrawl data to minimize any compliance risk for your organization. We truly apologize and will do our best to fix this quickly. Thank you for your patience and understanding.
Posted Dec 08, 2023 - 03:10 PST
This incident affected: Social.