Meta Outage
Incident Report for Hearsay Systems
Resolved
Meta services are restored, Hearsay users are now able to connect and publish to Facebook and Instagram. Logging in to Hearsay via Facebook is also fully operational. Thank you for your patience as our partners in Meta resolved this incident.
Posted Dec 11, 2024 - 17:01 PST
Monitoring
Meta is currently experiencing an outage with its services. Connecting and publishing to Facebook and Instagram may be intermittently affected. This also impacts Hearsay users who log in via Facebook. Hearsay is actively monitoring this Meta issue; we will provide updates as soon as we have more information.
Posted Dec 11, 2024 - 11:43 PST
This incident affected: Partner Integrations (Facebook, Instagram).