Intermittent Error for Relate
Incident Report for Hearsay Systems
Resolved
Hearsay's engineers were able to successfully revert to a previous version and this intermittent issue has been resolved. Please know that there was no data loss during this incident. Once a thorough investigation is completed, we will provide a root cause analysis explaining this matter in more detail. Again, we apologize for any disruption to your day.
Posted Feb 01, 2024 - 08:04 PST
Identified
Hearsay's engineers have identified the root cause and are working on reverting to a previous version to resolve this incident. We will continue to provide timely updates as this progresses. Thank you for your patience and understanding.
Posted Feb 01, 2024 - 07:51 PST
Investigating
Hearsay is currently experiencing an intermittent incident where a front-end error message appears stating, "Phone number or contact information shouldn't be provided for an existing conversation." This has also led to a temporary matter where previous conversations aren't appearing. Our engineers are treating this as a top priority and we are working hard to resolve this matter quickly. We genuinely apologize for this disruption, and thank you for your patience.
Posted Feb 01, 2024 - 07:34 PST
This incident affected: Relate.