"Something Went Wrong" Error Page
Incident Report for Hearsay Systems
Postmortem

Timeline:

Start Time: 09/06/23 01:40 PM PT

End Time: 09/06/23 02:26 PM PT

Customer Impact:

Hearsay Engineering was performing a planned system upgrade when the system began to experience service issues due to a problem with the upgrade configuration. Some users experienced issues logging in, page errors, and failed API calls during this time.

Resolution:

Hearsay Engineering quickly responded to the incident and fixed the application by reverting to the last known healthy version of production.

Future Improvements:

Hearsay Engineering will add additional quality checks in our development test environments to better highlight this issue during future system upgrades.

Posted Sep 18, 2023 - 14:38 PDT

Resolved
Hearsay's engineers resolved the site error issue. Again, we truly apologize for this disruption and we will publish a post-mortem after we complete a full investigation. Thank you so much for your patience and understanding.
Posted Sep 06, 2023 - 14:43 PDT
Update
Our engineers are working diligently to identify the root cause and implement a solution. We are treating this as our top priority and will continue to provide updates on our progress as soon as we have more information.
Posted Sep 06, 2023 - 14:11 PDT
Update
Updating the component affected
Posted Sep 06, 2023 - 13:45 PDT
Investigating
Hearsay is currently experiencing an issue where our website throws an error page. We are treating this as our top priority and will provide an update shortly. We truly apologize for this disruption to your day, and thank you for your patience.
Posted Sep 06, 2023 - 13:45 PDT
This incident affected: Platform.