Blank Screen
Incident Report for Hearsay Systems
Postmortem

Timeline:

Start Time: 04/30/24 08:55 AM PT

End Time: 04/30/24 9:20 AM PT

Customer Impact:

A recent production deployment to enhance product security resulted in some content of the Hearsay platform not appearing.

Resolution:

Hearsay’s engineers quickly reverted the update, which resurfaced content on our platform.

Future Improvements:

More thorough end-to-end testing will be performed by Hearsay’s engineers. Internal technical documentation will be updated to highlight the sensitivity around this security layer to prevent a similar incident from reoccurring.

Posted May 17, 2024 - 06:36 PDT

Resolved
Hearsay's engineers have reverted a recent deployment to resolve the matter where users experienced a blank screen. Again, we are very sorry for this incident and greatly appreciate your patience and understanding. Once a thorough investigation is completed, we will publish a post-mortem to this incident.
Posted Apr 30, 2024 - 09:21 PDT
Investigating
Hearsay is currently experiencing an incident where users may see a blank screen when navigating our platform. We are treating this as our top priority and will respond back shortly with an update. We truly apologize for this disruption.
Posted Apr 30, 2024 - 09:06 PDT
This incident affected: Platform.