Hearsay is confirming this matter as fully resolved. We greatly appreciate your patience as we navigated this unannounced change from LinkedIn's API.
Posted Aug 09, 2024 - 07:02 PDT
Monitoring
Hearsay's engineers detected an unannounced change in the URLs associated with the profile photos and background photos from LinkedIn's API. We have deployed a fix and are seeing profiles return to an approved state. Hearsay will continue to monitor the situation and provide another update confirming this is fully resolved.
Posted Aug 09, 2024 - 05:48 PDT
Investigating
Hearsay has observed a notable increase in supervision alerts concerning profile and background photos on LinkedIn. More specifically, these alerts show a change in the photo, yet the images are identical. The supervision alerts may also look different in that they are listed as "Outdated." We are actively investigating this issue to identify and implement the most effective solution. We apologize for the inconvenience and will publish an update on this incident when we have more information.
Posted Aug 08, 2024 - 12:15 PDT
This incident affected: Partner Integrations (LinkedIn).