Hearsay successfully completed back crawl activities and saved all messages impacted by this issue. Hearsay is confirming this matter as fully resolved. We greatly appreciate your patience as we navigated this Instagram issue.
Posted Aug 15, 2024 - 07:05 PDT
Monitoring
Hearsay continues to work closely with our partners at Instagram to resolve this issue. Our engineers confirmed that the crawls are successful and free of any capture errors. Hearsay has identified impacted organizations, and data will be back-crawled at 12:00 PM PT to capture affected Instragram Direct Messages. We appreciate your patience as we work through this issue. We will share another update as soon as we have more information.
Posted Aug 14, 2024 - 07:23 PDT
Identified
Hearsay continues to work closely with our partners at Instagram to resolve this issue. Our engineers confirmed that we successfully crawled and did not receive any capture errors today. We are committed to providing updates on the progress and greatly appreciate your patience. We will share another update as soon as we have more information.
Posted Aug 13, 2024 - 09:27 PDT
Update
Hearsay continues to work closely with our partners at Instagram to resolve this issue. We are committed to providing updates on the progress and greatly appreciate your patience. We will share another update as soon as we have more information.
Posted Aug 12, 2024 - 14:05 PDT
Investigating
Hearsay is investigating an issue where our system is unable to capture some Instagram Direct Messages. We have escalated this issue to Instagram and are closely monitoring its status. Once this is resolved, we will be able to crawl the data. We apologize for the inconvenience. We will publish an update as soon as we have more information available.
Posted Aug 12, 2024 - 04:49 PDT
This incident affected: Partner Integrations (Instagram).