Hearsay is no longer experiencing SMS delivery failures from T-Mobile to a subset of Relate phone numbers. Thank you for your patience.
Posted Oct 02, 2024 - 06:04 PDT
Monitoring
We have started seeing recovery for the issue of inbound message failures from T-Mobile to a subset of Hearsay Relate phone numbers. Our telecom partners are continuously working with T-Mobile to resolve the issue. We apologize for any disruption and thank you for your partnership as we navigate this.
Posted Oct 01, 2024 - 14:48 PDT
Investigating
Messages from T-Mobile phone numbers are currently experiencing delivery failures to a subset of Hearsay Relate numbers, prompting a "Sorry, this service is not available" error. Our telecommunication partners are aware of this and are working with T-Mobile to resolve this in a timely manner. We will provide more information shortly. We apologize for any disruption, and thank you for your patience.