Unable to Connect a LinkedIn Profile to Hearsay

Incident Report for Hearsay Systems

Resolved

This incident has been resolved.
Posted Jan 13, 2025 - 12:08 PST

Monitoring

Hearsay confirmed that LinkedIn's engineers were able to fix this matter on their end. After thorough testing, Hearsay can confirm that this incident is no longer appearing. We greatly appreciate your patience.
Posted Jan 13, 2025 - 12:06 PST

Update

Hearsay's engineers are still working with LinkedIn's engineers to have them resolve this incident. We will continue to provide updates as we hear back from our partners at LinkedIn. We truly apologize for any disruption.
Posted Jan 13, 2025 - 08:37 PST

Identified

Hearsay's engineers have escalated this incident to our partners at LinkedIn. Please note that this matter should not disrupt a user's ability to publish content to LinkedIn via Hearsay. Due to the fact LinkedIn's engineering team must resolve this, we will update this incident's component from Social to LinkedIn. We will continue to provide updates on this matter when we hear back from LinkedIn.
Posted Jan 13, 2025 - 07:20 PST

Investigating

Hearsay is experiencing an incident in which users may run into an error message when connecting their LinkedIn account to Hearsay. This has already been raised with our engineering team, and we are currently treating this as our top priority. We will provide more updates as our teams work through this matter.
Posted Jan 13, 2025 - 06:44 PST
This incident affected: Partner Integrations (LinkedIn).