SMS/MMS Delivery Failures to Verizon and AT&T Networks in the US
Incident Report for Hearsay Systems
Resolved
Our partner engineers at Twilio have confirmed that SMS/MMS delivery to Verizon and AT&T is fully restored. We truly apologize for this disruption, thank you so much for your patience and understanding.
Posted Sep 28, 2023 - 15:37 PDT
Update
SMS and MMS delivery to Verizon and AT&T networks continue to flow successfully. Twilio and Hearsay engineers are actively monitoring this issue. Thank you for your patience while we work on this.
Posted Sep 28, 2023 - 14:48 PDT
Monitoring
Our partners at Twilio are confirming they observed successful SMS/MMS delivery to both Verizon and AT&T networks. We are both monitoring this progress and will provide another update shortly.
Posted Sep 28, 2023 - 13:26 PDT
Investigating
Hearsay users may experience an issue with sending messages via Relate, specifically to the Verizon and AT&T networks. Our partners at Twilio are aware of this and are working with their downstream partners to resolve this in a timely manner. We will provide more information once we hear back from Twilio. We apologize for any disruption, and thank you for your patience.
Posted Sep 28, 2023 - 13:03 PDT
This incident affected: Relate.